No audio when using web player on Chrome with any .MKV file.

  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I using the Chrome play any .MKV do not have sound. And I cannot click the volume button. The video is fine, but no audio. Is there a codec I need specifically for the web player? Any suggestions? I already install the AC3 filter.
Photo of jidicanghu .J.

jidicanghu .

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Eugene

Eugene, Official Rep

  • 1024 Posts
  • 33 Reply Likes
Can you provide an example link to one of the videos where ths is happening?
Photo of jidicanghu .J.

jidicanghu .

  • 2 Posts
  • 0 Reply Likes
Hi,

That video is on local, do not have link for that. The audio is working before, I just don't know why cannot working anymore, just suddenly not working anymore.

Thanks,
Albert
Photo of KonstantinK

Konstantin, Employee

  • 57 Posts
  • 18 Reply Likes
Hi,
From screenshot it doesn't look like DivX WebPlayer.
It looks like some flash or native browser HTML5 player.
Photo of Rob Roosen

Rob Roosen

  • 1 Post
  • 0 Reply Likes
Hey jidicanghu,

Did you already find a solution?
I have the same problem.
Photo of Jeremy

Jeremy, Technical Support Manager

  • 1103 Posts
  • 78 Reply Likes
Can you please make sure you are using the DivX Web player? You can check by right mouse clicking the player.

This conversation is no longer open for comments or replies.